ODBC Adapter for Rails/ActiveRecord: Mac OS X-specific notes

OS X "Leopard"

Leopard comes with ruby 1.8.6, ruby-gems and the rails gems installed as standard. Nothing else needs to be done beyond proceeding to install the ODBC module and adapter.

OS X "Tiger"

Mac OS X Tiger unfortunately comes with an old version of ruby and neither ruby-gems nor any gems installed. We have suggested instructions for installing ruby by hand or you could use the Locomotive prepackaged installer.

ODBC-Rails and the ODBC-Rails website are Copyright (C) OpenLink Software 2006-2008